Unterstützte Browser

Als browserbasierte Webanwendung unterstützt ONTRAM verschiedene Browser und Betriebssysteme.

Für die Nutzung von ONTRAM müssen JavaScript und Cookies im Browser aktiviert sein.

Windows

  • Internet Explorer 11 oder höher
  • Firefox 3.0 oder höher
  • Safari 4.0 oder höher
  • Google Chrome 5.0 oder höher

Mac OS X

  • Firefox 3.0 oder höher
  • Safari 4.0 oder höher
  • Google Chrome 5.0 oder höher

Linux

  • Firefox 3.0 oder höher
  • Google Chrome 5.0 oder höher

Hinweis: ONTRAM führt nach dem Log-in selbstständig einen Browsercheck durch. Bei der Verwendung von nicht unterstützten Browsern erhalten Sie eine Fehlermeldung. Das Problem können Sie lösen, indem Sie mit einem der unterstützten Browser arbeiten